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Group Member not getting email notification from On-Call Schedule subscription - Support and Troubleshooting
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  • Group Member not getting email notification from On-Call Schedule subscription
KB1271951

Group Member not getting email notification from On-Call Schedule subscription


309 Views Last updated : Mar 31, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

Group Member is trying to click send subscription button from On-Call Schedule Calendar, but he is not receiving any email notification, other members of the group are receiving the notification.Group members are having "rota_admin" role.

Cause

The group members who are part of Shift tries to click the send subscription button from On-Call Calendar, other than the person who clicked remaining persons were able to receive the email notifications.  

Resolution

This is expected behaviour in the OOB (out of box) across all instances.


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